Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 18, 2025 - 00:00 UTC
Scheduled
Framkvæmdar verða prófanir á kerfum Auðkennis aðfaranótt fimmtudagsins 18.9.2025 Áætlað er að prófanir standi á milli 00:00 - 02:00
Ekki er búist við truflunum á þjónustum Auðkennis á meðan prófunum stendur.
[English] We will be performing tests on Auðkenni's systems from midnight on the 18.9.2025 The test is scheduled to take place between 00:00 - 02:00.
We do not anticipate any disruptions to Auðkenni’s services during the test.
Posted Sep 17, 2025 - 14:48 UTC
This scheduled maintenance affected: Útgáfa, afturköllun og staða skilríkja (OCSP, CRL, Sjálfskráning APP) and Notkun (Rafræn skilríki á síma, Auðkennisapp).